Annoying Rattle

Go down

Annoying Rattle

Post by Roughneck on Thu Apr 03, 2008 8:04 am

G 350td, annoying rattle from engine bay on start up and cold tick over, as soon as it is up to temp, goes away, probably because rpm is slightly higher, Narrowed it down to front end of engine but cant find what, grrrrrr. banghead

_________________
http://www.helpforheroes.org.uk/

Kinness is not a weakness meaness is not a strength.
avatar
Roughneck
Moderator
Moderator

Number of posts : 7
Age : 75
Location : UK & Germany
Vehicle(s) : 350GDT 300GD 280 GE BRIXMIS.
Registration date : 2008-04-01

View user profile

Back to top Go down

Re: Annoying Rattle

Post by Red Mtn on Thu Apr 03, 2008 8:38 am

My guess is a pressure fed chain tensioner?
avatar
Red Mtn
Founding Member
Founding Member

Number of posts : 4
Location : Montrose, CO
Vehicle(s) : Dodge truck
Registration date : 2008-04-01

View user profile

Back to top Go down

Re: Annoying Rattle

Post by Indiana Drew on Thu Apr 03, 2008 9:02 am

Wow - I wish I could narrow my rattles down to just one place in the GE grinning
avatar
Indiana Drew
Founding Member
Founding Member

Number of posts : 9
Location : Houston Tx
Vehicle(s) : 2002 G500 1980 280GE
Registration date : 2008-04-01

View user profile

Back to top Go down

Re: Annoying Rattle

Post by Roughneck on Thu Apr 03, 2008 3:52 pm

Seems to be the power steering pump. pale

_________________
http://www.helpforheroes.org.uk/

Kinness is not a weakness meaness is not a strength.
avatar
Roughneck
Moderator
Moderator

Number of posts : 7
Age : 75
Location : UK & Germany
Vehicle(s) : 350GDT 300GD 280 GE BRIXMIS.
Registration date : 2008-04-01

View user profile

Back to top Go down

Re: Annoying Rattle

Post by Roly on Fri Apr 04, 2008 4:26 pm

The belt tensioner is the common problem with these engines. The bearing on the tensioner wears. Relatively easy fix. Never heard of a problem with the ps pump, but then you blew a hose or something didn't you on the autobahn?

Roly
Newbie
Newbie

Number of posts : 2
Location : England
Vehicle(s) : 92 300GDL 99 G500
Registration date : 2008-04-03

View user profile

Back to top Go down

Re: Annoying Rattle

Post by Roughneck on Fri Apr 04, 2008 4:56 pm

Hi Roly. I know belt tensioners can be a problem, I think I have found the cause on my pump tho. One of the mounting lugs has a crack in it right across where the bolt passes through to fasten to the block / head. I.ll get it off in the morning and I suspect it will part when I loosen the bolt. Mad The leak was a blown seal.

_________________
http://www.helpforheroes.org.uk/

Kinness is not a weakness meaness is not a strength.
avatar
Roughneck
Moderator
Moderator

Number of posts : 7
Age : 75
Location : UK & Germany
Vehicle(s) : 350GDT 300GD 280 GE BRIXMIS.
Registration date : 2008-04-01

View user profile

Back to top Go down

Re: Annoying Rattle

Post by Roly on Fri Apr 04, 2008 5:14 pm

So it might be a new pump assembly? Ouch

Roly
Newbie
Newbie

Number of posts : 2
Location : England
Vehicle(s) : 92 300GDL 99 G500
Registration date : 2008-04-03

View user profile

Back to top Go down

Re: Annoying Rattle

Post by Roughneck on Sat Apr 05, 2008 11:51 am

Job done. 178-00 exchange unit 1.5 hours work, changed the belt and air filter while my hands were dirty and fitted new accelerator cable, because I had a spare. grinning

_________________
http://www.helpforheroes.org.uk/

Kinness is not a weakness meaness is not a strength.
avatar
Roughneck
Moderator
Moderator

Number of posts : 7
Age : 75
Location : UK & Germany
Vehicle(s) : 350GDT 300GD 280 GE BRIXMIS.
Registration date : 2008-04-01

View user profile

Back to top Go down

Re: Annoying Rattle

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum